Results 1 to 4 of 4

Thread: New Hermes Repair Help Needed

  1. #1
    Join Date
    Nov 2012
    Location
    USA-New Jersey
    Posts
    3

    New Hermes Repair Help Needed

    I recently replaced the coupler on my IS400. Thanks for the post info from the forum. Durning the fix, I accidentally pull loose the "fishing line"
    looking plastic that is strung around the 4 white rollers and the black dust cover. For the life of me I cannot figure out how to string it back on. I also cannot find any info or photos on the net or any forums. I couldn't even find the correct part name. Can anyone give me any insight as to the path of this line? I end up with too much slack and must be doing it incorrectly. Even a photo would help me see what I'm doing incorrectly.
    Thanks in advance for any help.

  2. #2
    the line is attached to the flexible plastic dust shield top and bottom) and then around the outside of the white rollers top and bottom in the contours then attache to other side of the flexible shield. The line is held in place by the "clips". If you have slack then a segment is missing.
    Last edited by Ross Moshinsky; 09-13-2017 at 9:45 PM.
    Equipment: IS400, IS6000, VLS 6.60, LS100, HP4550, Ricoh GX e3300n, Hotronix STX20
    Software: Adobe Suite & Gravostyle 5
    Business: Trophy, Awards and Engraving

  3. #3
    Right after I got my IS400 5 years ago I made the mistake of pulling the shade out- took awhile to figure it out, and I haven't touched it since!



  4. #4
    Join Date
    Nov 2012
    Location
    USA-New Jersey
    Posts
    3
    I didn't attach it to the bottom of the dust cover only the top. I will give it another try. Thanks for the response.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •