Results 1 to 8 of 8

Thread: Log out button not working

  1. #1
    Join Date
    Dec 2004
    Location
    Cincinnati, OH
    Posts
    203

    Log out button not working

    Kind of freaky but all other functions work correctly except I am not able to log out using the button in the upper right hand corner of the screen. Been that way for about 3 days. Thought you should know.

    Thanks,
    David
    Rustic? Well, no. That was not my intention!

  2. #2
    Join Date
    May 2017
    Location
    Darmstadt, Germany
    Posts
    119
    It works for me with Firefox and IE on a W10 platform.

  3. #3
    Join Date
    Dec 2004
    Location
    Cincinnati, OH
    Posts
    203
    Also, when selecting the Settings button, it only lists my subscriptions. I was able to access my settings page in a roundabout way. Using MIE and Google.
    Rustic? Well, no. That was not my intention!

  4. #4
    What device are you viewing SMC with that is having issues? It works for me in Firefox 57.0 and windows 10
    Lee Schierer - McKean, PA

    My advice, comments and suggestions are free, but it costs money to run the site. If you found something of value here please give a little something back by becoming a contributor! Contribute

  5. #5
    Join Date
    Mar 2003
    Location
    SE PA - Central Bucks County
    Posts
    42,709
    I'd never notice that since I never log-out. LOL
    --

    The most expensive tool is the one you buy "cheaply" and often...

  6. #6
    Join Date
    Dec 2004
    Location
    Cincinnati, OH
    Posts
    203
    Both the logout and settings buttons still not working. I tried changing settings to discontinue email notifications when subscribed postings have updates but the change was not effective. Also, the address shifts to https when I open some postings. Using Windows 10 and MIE (latest version). Please let me know if these problems have a solution.

    Thanks
    David
    Rustic? Well, no. That was not my intention!

  7. #7
    Join Date
    Mar 2003
    Location
    SE PA - Central Bucks County
    Posts
    42,709
    Try deleting the "cookie" (all of them if there are multiples) for sawmillcreek.org and rebooting.
    --

    The most expensive tool is the one you buy "cheaply" and often...

  8. #8
    Join Date
    Dec 2004
    Location
    Cincinnati, OH
    Posts
    203
    That worked. Thanks, Jim.
    Rustic? Well, no. That was not my intention!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •